Currently Glyph 3D is NOT supported under Unity 5.5.1f1 due to API changes. However, we are working on a fix. In the mean time, a workaround is to select No when Unity want to upgrade your scripts (from Glyph 3D). Saying “Go ahead” will trash the Glyph 3D DLL file.   We expect the problem to be resolved…

FacebookTwitterGoogle+Share